My Dying Bride Forum

Take from me the crown of sympathy...

Avatar upload bug

Remarks, suggestions for improvements and questions about the web forum.

Postby muskurov » Fri Apr 12, 2013 10:29 pm

Will check that out and get back to you. Thank you for the feedback.
muskurovUser avatar
Moderator
Moderator
 
Posts: 1219
Joined: Thu May 10, 2007 10:13 am
Location: Berlin, Germany

Postby muskurov » Fri Apr 12, 2013 11:49 pm

So it seems that it could take a while to fix the problem. Until then you can try the option to use avatar linked to from another website.
muskurovUser avatar
Moderator
Moderator
 
Posts: 1219
Joined: Thu May 10, 2007 10:13 am
Location: Berlin, Germany

Postby firebird » Wed May 15, 2013 4:35 pm

Everytime I try to attach an image the system tells me "the image you try to attach is invalid", but why? I even tried with images I´ve already uploaded successfully earlier.
Life is a mouth only death can feed
(J.H. Fabre)


owlonfire on deviantart.com
firebirdUser avatar
Metal Acolyte
Metal Acolyte
 
Posts: 132
Joined: Tue Jun 12, 2012 1:06 pm

Postby muskurov » Thu May 16, 2013 12:54 am

Moved your post here. We are familiar with the problem and are in process of resolving it. Not sure why this happens, but hopefully it will be soon fixed. We'll keep you posted with our progress.
muskurovUser avatar
Moderator
Moderator
 
Posts: 1219
Joined: Thu May 10, 2007 10:13 am
Location: Berlin, Germany

Postby muskurov » Sat Jun 01, 2013 12:04 am

The uploading problems are finally resolved. We can again upload images in posts and avatars.

Please everyone who was not able to set an avatar and used the "remote avatar" option, do upload a pic. In the near future we'll again disable the option to have your avatar as link from another website.
muskurovUser avatar
Moderator
Moderator
 
Posts: 1219
Joined: Thu May 10, 2007 10:13 am
Location: Berlin, Germany

Postby Lycaon » Thu Jun 25, 2015 6:02 pm

Lilly M. Daniel wrote:I'm trying to upload my avatar all day but it doesn't work

Hi,that's very inconvenient. Maybe your avatar does not comply with the board settings: A avatar cannot consist of more than 40960 bytes and cannot exceed the minimum of 20x20 pixels and the maximum of 150x150 pixels. So you might just have to resize your image.
"There are three things all wise men fear: the sea in storm, a night with no moon, and the anger of a gentle man."
LycaonUser avatar
Moderator
Moderator
 
Posts: 729
Joined: Wed May 09, 2007 4:41 pm
Location: The Netherlands

Postby Lycaon » Thu Jun 25, 2015 11:57 pm

You could of course try to upload someone else's avatar to see if it is the image or something more structural that is amiss. Also, do you get any error reports while uploading and of so, what do they say?
"There are three things all wise men fear: the sea in storm, a night with no moon, and the anger of a gentle man."
LycaonUser avatar
Moderator
Moderator
 
Posts: 729
Joined: Wed May 09, 2007 4:41 pm
Location: The Netherlands

Postby Lycaon » Mon Jun 29, 2015 1:37 pm

That's pretty odd. I hope to look into it later this week.
"There are three things all wise men fear: the sea in storm, a night with no moon, and the anger of a gentle man."
LycaonUser avatar
Moderator
Moderator
 
Posts: 729
Joined: Wed May 09, 2007 4:41 pm
Location: The Netherlands

Postby muskurov » Mon Jun 29, 2015 2:44 pm

I've changed the avatar limit to 256Kb should be enough for 150x150 pixels image. If it still does not work, could you please upload your image here (in a post) and we'll see what is causing the troubles you have.
muskurovUser avatar
Moderator
Moderator
 
Posts: 1219
Joined: Thu May 10, 2007 10:13 am
Location: Berlin, Germany

Return to Feedback & Questions

Who is online

Users browsing this forum: No registered users and 1 guest

cron